Bienvenue sur VoIP fr . Org, le portail francophone de la Voix sur IP (VoIP)
Portail VoIP Découvrez les produits VoIP de notre annonceur 3CX



Vulnérabilités dans Asterisk

 

[Logiciels libres]
[22-04-2011] Vulnérabilités dans Asterisk

Plusieurs vulnérabilités ont été détectées dans le PABX Open Source Asterisk. Elles permettent provoquer un déni de service à distance ou, pour un utilisateur authentifié sur la console d'administration, d'exécuter du code arbitraire sur le système.
Ces problèmes affectent les versions suivantes: Asterisk 1.4.x, Asterisk 1.6.1.x, Asterisk 1.6.2.x, Asterisk 1.8.x et Asterisk Business Edition C.x.x. Des corrections ont déjà été publiées (versions 1.4.40.1, 1.6.1.25, 1.6.2.17.3, 1.8.3.3 et C.3.6.4).

Source :

[1] http://www.certa.ssi.gouv.fr/site/CERTA- (...)

 

 

> voir les derniers articles VoIP

> lire les archives des articles VoIP

> rechercher un article VoIP

 



RSS Actualités